Η Google καλεί τους χρήστες να αναβαθμίσουν άμεσα τον Chrome browser


Σε περίπτωση που δεν έχετε ρυθμίσει να γίνονται αυτόματα τα updates στον Chrome browser, τότε καλό θα είναι να ελέγξετε χειροκίνητα αν χρησιμοποιείτε την τελευταία έκδοση. 

Η Google ανακοίνωσε ότι η εξειδικευμένη ομάδα Threat Analysis Group (TAG) εντόπισε και έκλεισε ένα σοβαρό κενό ασφαλείας, το οποίο ονομάζει CVE-2023-6345, και καλεί τους χρήστες του δημοφιλούς web browser σε Windows, Linux και macOS να προχωρήσουν άμεσα σε αναβάθμιση.

Η εταιρεία δεν έχει αποκαλύψει πολλές λεπτομέρειες για την ευπάθεια, αλλά πιστεύεται πως σχετίζεται με την open-source βιβλιοθήκη γραφικών Skia του Chrome browser. Όπως αναφέρεται στις σημειώσεις της έκδοσης 119.0.6045.199 για το macOS, η ευπάθεια επέτρεψε σε τουλάχιστον έναν επιτιθέμενο να περάσει κακόβουλο αρχείο που θεωρητικά θα μπορούσε να του δώσει τη δυνατότητα να τρέξει δικό του κώδικα και να υποκλέψει προσωπικά δεδομένα.

Το πιθανότερο είναι ότι η αναβάθμιση έχει γίνει ήδη στους περισσότερους από εσάς, αλλά καλού κακού πραγματοποιήστε έναν έλεγχο μεταβαίνοντας στις ρυθμίσεις του Chrome browser στον υπολογιστή σας.

[Google]



Source link

Αφήστε μια απάντηση

Η ηλ. διεύθυνση σας δεν δημοσιεύεται. Τα υποχρεωτικά πεδία σημειώνονται με *